常见问题 >CAJViewer 6.0:安装程序停止运行并报告“必须安装带有更新版本Windows Installer服务的Windows Service Pack”返回问题列表>>

最后更新日期 : 2005年5月23日     版本 : 1.0

症状

在您尝试安装 CAJViewer 6.0 时,安装程序可能停止运行,您可能收到此错误。

原因

如果 Windows 安装程序已过期将可能发生此问题。

解决方案

要解决此问题,请按照下列步骤更新 Windows 安装程序

您可以从 Web 下载 Windows 安装程序文件。为此,请访问以下 Microsoft Web 站点之一: Instmsia.exe(用于 Windows 98 或 Windows Millennium Edition): http://download.microsoft.com/download/WindowsInstaller/Install/2.0/W9XMe/EN-US/InstMsiA.exe
- 或 -
Instmsiw.exe(用于 Windows NT、Windows 2000 或 Windows XP): http://download.microsoft.com/download/WindowsInstaller/Install/2.0/NT45/EN-US/InstMsiW.exe